RSS Feed
News
Feb
1
Posted by Chad Page on 01 February 2018 10:46 AM


This is a Urgent Technical Bulletin related SCMc upgrade


If your SCMc is at a software version below v1.5.x.x on the .app and .sys

You most upgrade to v1.5.x.x .app and .sys before upgrading to a v2.2.x.x

 

When you request the 2.2 software from support the link provided

will have both 2.2.x.x software and v1.5.x.x

 

A complete upgrade path documentation will released at a later date.